Elevated Errors

Major incident Front-end Portal API Rest API HTTP API
2024-04-08 09:13 BST · 4 hours, 5 minutes

Updates

Resolved

The issue has been resolved.

April 8, 2024 · 13:19 BST
Monitoring

A fix has been implemented and is now working as expected. Our team is currently monitoring.

April 8, 2024 · 09:59 BST
Issue

We’re experiencing an elevated level of errors with outbound messages and are currently looking into the issue.

April 8, 2024 · 09:13 BST

← Back