Service Outage
      
Major incident
      
        Front-end
        Home Page
        Portal
        API
        Rest API
        HTTP API
        Support
        Email
        Live chat
        Webhooks
        Email Services
        Email to SMS
        Portal Outbound Email
    
    
      
2024-05-20 09:27 BST
      
      · 45 minutes
    
  Updates
          Monitoring
        
        
May 20, 2024 · 10:01 BST
        
      
      A fix has been implemented and is now working as expected. Our team is currently monitoring.
          Issue
        
        
May 20, 2024 · 09:27 BST
        
      
  We are currently experiencing a service outage, our team are working on this and hope to resolve ASAP.
← Back
 VOODOO Status
            
VOODOO Status