Elevated Errors
Major incident
Front-end
Home Page
Portal
API
Rest API
HTTP API
Email Services
Email to SMS
2024-11-18 12:09 GMT
· 4 hours, 12 minutes
Updates
Monitoring
November 18, 2024 · 14:08 GMT
A fix has been implemented and is now working as expected. Our team is currently monitoring.
Issue
November 18, 2024 · 12:09 GMT
We’re experiencing an elevated level of errors and are currently looking into the issue.
← Back