Elevated Errors

Minor incident Email Services Email to SMS Portal Outbound Email
2025-03-17 11:33 GMT · 3 hours, 46 minutes

Updates

Resolved

The issue has been resolved.

March 17, 2025 · 15:17 GMT
Issue

A third party provider is experiencing issues which are affecting email services across the Voodoo platform, including email to SMS.

March 17, 2025 · 11:33 GMT

← Back