Elevated Errors

Major incident Front-end Home Page Portal API Rest API HTTP API Webhooks
2025-11-18 11:44 GMT · 3 hours, 40 minutes

Updates

Resolved

We have received an update from our supplier:

Monitoring - A fix has been implemented and we believe the incident is now resolved. We are continuing to monitor for errors to ensure all services are back to normal.

Our internal team will continue to monitor the situation.

November 18, 2025 · 15:19 GMT
Issue

We are currently experiencing intermittent issues with one of our providers, which is affecting access to our platform. Investigations are on-going.

November 18, 2025 · 11:44 GMT

← Back