Service Interruption
Minor incident
Front-end
Home Page
2026-08-05 19:00 BST
· 16 hours, 10 minutes
Updates
Resolved
August 6, 2026 · 09:29 BST
The supplier issue affecting inbound messaging is now fully resolved, and normal message flow has resumed. We appreciate your patience and apologies for the inconvenience.
Issue
August 6, 2026 · 09:19 BST
We are currently investigating an issue where some inbound messages are not being received due to a service disruption with one of our suppliers.
Our team is working closely with the supplier to resolve this as quickly as possible, and we apologize for the inconvenience.
← Back
VOODOO Status