Service Outage
Major incident
Front-end
Portal
API
HTTP API
2022-11-28 11:54 GMT
· 49 minutes
Updates
Monitoring
November 28, 2022 · 12:29 GMT
A fix has been implemented and is now working as expected. Our team is currently monitoring.
Issue
November 28, 2022 · 12:18 GMT
We are currently experiencing an outage, our team are working on this and hope to resolve ASAP.
← Back