Inbound / Outbound Email Outage

Major incident Support Email Email Services Email to SMS Portal Outbound Email
2022-12-09 14:30 BST · 9 hours, 27 minutes

Updates

Resolved

The external supplier has resolved the issue on their side with no observed issues.

Should you still be experiencing difficulties using our Email to SMS service, please open a support ticket via support @ VoodooSMS.com

December 9, 2022 · 23:57 BST
Investigating

Due to an external provider incident, we are experiencing issues receiving emails from customers using the Email to SMS service.

We are actively working with the supplier to fully restore the service and will provide updates as soon as they become available.

This incident is also causing issues responding to emails sent to support@voodoosms.com

December 9, 2022 · 14:35 BST

← Back