Active Incident - Currently Investigating

Major incident Front-end Portal API Rest API HTTP API Support Email Live chat Webhooks Email Services Email to SMS Portal Outbound Email
2023-05-05 14:25 BST · 4 hours, 36 minutes

Updates

Resolved

The platform is now operational.

May 5, 2023 · 19:01 BST
Monitoring

The Voodoo platform is now running and all services are available.

Due to the nature of the earlier outage and as a precaution, we will be scheduling emergency maintenance, starting at 9pm BST. The work is expected to incur some downtime whilst systems are restarted and tested for resiliency.

Updates on the work will be provided here and confirmation when the work is complete.

May 5, 2023 · 18:41 BST
Investigating

Work is on track to restore services in approximately 1 hour.

A further update will be provided shortly.

May 5, 2023 · 16:55 BST
Update

The Voodoo platform has experienced an outage on the database cluster and engineers are working to restore the services as quickly as possible.

At present, we are estimating the work to take a further 2 hours to complete.

A progress update will be provided in one hour, or sooner if required.

May 5, 2023 · 15:40 BST
Update

The Voodoo platform has experienced an outage on the database cluster and engineers are working to restore the services as quickly as possible.

At present, we are estimating the work to take a further 2 hours to complete.

A progress update will be provided in one hour, or sooner if required.

May 5, 2023 · 15:40 BST
Investigating

The Voodoo platform is experiencing an outage which is being investigated at present.

A further update will be provided shortly.

May 5, 2023 · 14:25 BST

← Back