Platform Outage

Major incident Front-end Home Page Portal API Rest API HTTP API Webhooks Email Services Email to SMS Portal Outbound Email
2023-08-07 08:46 BST · 12 minutes

Updates

Monitoring

The platform is back up and all services should be functional again.

We are monitoring and furthering the investigation into the reasons behind the outage.

If you are still experiencing issues, please open support ticket via support@voodoosms.com .

August 7, 2023 · 08:54 BST
Issue

We are currently experiencing an issue on the platform.

Engineers are working on resolving the issue as quickly as possible and an update will be provided in 30 minutes.

August 7, 2023 · 08:46 BST

← Back