Investigating connectivity issues

Minor incident Front-end Portal API Rest API HTTP API Webhooks Email Services Email to SMS Portal Outbound Email
2023-08-31 05:44 BST · 1 hour, 15 minutes

Updates

Monitoring

Connectivity issues have now cleared and systems are functioning as expected, we are monitoring and investigating further.

If you are still experiencing issue, please contact support@voodoosms.com

August 31, 2023 · 07:36 BST
Issue

We are currently investigating to identify the issue and an update will be provided shortly.

August 31, 2023 · 05:44 BST

← Back