Service Outage

Major incident Front-end Home Page API Rest API HTTP API Webhooks Email Services Email to SMS Portal Outbound Email
2023-09-04 04:06 BST · 6 hours, 19 minutes

Updates

Resolved

The issue has been resolved.

September 4, 2023 · 10:25 BST
Investigating

Issues continue and work to restore services is in progress.

We will provide an ETA on when normal service will resume in the next 30 minutes.

September 4, 2023 · 06:45 BST
Investigating

We are investigating timeouts towards the platform.

An update will be provided shortly.

September 4, 2023 · 04:06 BST

← Back