Elevated Errors
      
Minor incident
      
        Front-end
        Portal
        API
        Rest API
        HTTP API
    
    
      
2023-09-14 12:51 BST
      
      · 1 day, 3 hours, 10 minutes
    
  Updates
          Monitoring
        
        
September 14, 2023 · 13:17 BST
        
      
      A fix has been implemented and is now working as expected. Our team is currently monitoring.
          Issue
        
        
September 14, 2023 · 12:51 BST
        
      
  We’re experiencing an elevated level of errors and are currently looking into the issue.
← Back
            
VOODOO Status